[PD] Pd freezing on startup in ubuntu dapper

John Harrison john.harrison at wichita.edu
Mon Oct 23 04:48:51 CEST 2006

I have now tried

pd -nrt -nosound -nomidi

and it was the same thing: complete computer freeze with even mouse and 
keyboard not responding, requiring me to pull the plug.

I've tried both as root and not.


Mathieu Bouchard wrote:
> On Sat, 21 Oct 2006, John Harrison wrote:
>> I've used Pd on various machines running Dapper and have never had 
>> any problems. Now, on this specific machine, as soon as I start pd, 
>> the entire machine, mouse keyboard and all, completely freezes. The 
>> only thing I can do is pull the plug of the machine and restart.
> Are you running this as root (sudo or not), or with suid root?
> What about the -nrt option?
>  _ _ __ ___ _____ ________ _____________ _____________________ ...
> | Mathieu Bouchard - tél:+1.514.383.3801 - http://artengine.ca/matju
> | Freelance Digital Arts Engineer, Montréal QC Canada

More information about the Pd-list mailing list