[PD] Fwd: Fwd: whitething update

IOhannes m zmoelnig zmoelnig at iem.at
Sat Mar 17 20:33:30 CET 2007


europa989 at aol.com wrote:
> additionally initialized the reset button, with presets reset, the white
> rectangle remains. tried manipulating physical presets like focusing and
> exposure, couldnt find that to to be of resolve

which "reset" button? i know of none in pd.
is there one on the camera.
do you mean the "reset" message to the [gemwin] (which should have NO

> -----Original Message-----
> hi, ol' console says "error: pix_videoDS: Could not connect the filters
> in the graph, hr 0x80040217". Perhaps that was there even when it worked
> and i really dont know, but its making me think its the camera thats
> doing that. the laptop's built in camera does not produce this error.

the error you get indicates that something is wrong with re-opening the
does a reboot help ? (it's windows, as i am sure you have told us...)

> -----Original Message-----
> hi, with the subject being somewhere within the gem pix_video arena;
> After successfully using it hooked up to pix_texture, then [rectangle 4
> 3] i think (my memory doesnt remember everything), i switched rectangle
> to square then back. it worked fine. then, i think the next step was I
> set [rectangle 4 3]'s 2nd and 3rd inputs to 16 (numberbox) and 9
> (numberbox) respectively. So then, in the gemwin, with rendering still
> on, the rectangle was just plain white. The camera i dont believe ever
> powered off during this whole duration. I changed one menu option in the
> camera to display 4:3 window borders but also tested turning this menu
> option off with the white rectangle still there in effect. If i figure
> out a resolution on my own, I'll make the attempt to post it.

for one thing, this is surely unrelated to your changing [square] and
[rectangle] and whatever.

since the texture get's white (instead of blue), this indicates that no
frames are being captured any more from the camera (which corresponds to
the graph-related error message you get), which in turn means either a
driver or hardware problem.

it would be interesting to know which hardware you are using (analog
capture card, usb-cam, ieee1394-cam,...).

have you restarted pd? does it help?

if not, does the device still work with other applications? (probably
they are able to reset the device to a proper state).

if not, does a reboot help? (ok, i'm repeating myself)


More information about the Pd-list mailing list