[PD] Pd-0.39.2-extended-rc4-macosx104-powerpc : video codecs

Derek Holzer derek at umatic.nl
Tue Jul 24 14:56:28 CEST 2007

OK, this really isn't funny. There's no way to play the videos that 
worked yesterday in PD on any version today.

error: GEM: pix_movie: Couldn't open the movie file: 2_1.movミ( (-2020)
GEM: pix_film: Loaded file: 
/Volumes/one/derek/baruch/pd/../video/2_1.mov with 0 frames (0x0)

I deleted all previous versions of PD, reinstalled test4 (last known 
somewhat-stable version) and replaced the Preferences file. I even 
deleted PDP from the startup just to be certain that it's codecs are 
interfering with GEM. And rebooted to make sure nothing was hanging 
around in the system memory.

Still no luck.

Let this be a lesson to NEVER EVER EVER upgrade versions in the middle 
of a project.

Suggestions on how to get my codecs back are welcome.


Derek Holzer wrote:
> Hi HC,
> I just tried out the latest Extended installer. I like the new look and 
> was hoping for more stability.
> But I ran into a big problem...I can't load any of the videos I used to. 
> All are mov files with photoJPG compression. Not only in the latest 
> version, but in all the other versions of PD I have installed. I could 
> have sworn I used them in the new PD release last night, but today 
> nothing works!
> I'm downloading the test4 DMG again, since that's the last "trustworthy" 
> version I used, and hopefully it will fix the problem.
> But I'm interested in how the video codecs are loaded, it doesn't seem 
> so transparent since there's nothing in the settings or paths to 
> determine what set of codecs are used. Where are they stored on OS X, 
> and how is it that a newer version of PD can nuke the codecs for the 
> other versions?
> d.

derek holzer ::: http://www.umatic.nl ::: http://blog.myspace.com/macumbista
---Oblique Strategy # 87:
"Imagine the music as a moving chain or caterpillar"

More information about the Pd-list mailing list