[PD] Pd-0.39.2-extended-rc4-macosx104-powerpc : video codecs

IOhannes m zmoelnig zmoelnig at iem.at
Tue Jul 24 15:39:42 CEST 2007

Derek Holzer wrote:
> OK, this really isn't funny. There's no way to play the videos that 
> worked yesterday in PD on any version today.
> error: GEM: pix_movie: Couldn't open the movie file: 2_1.movミ( (-2020)
> GEM: pix_film: Loaded file: 
> /Volumes/one/derek/baruch/pd/../video/2_1.mov with 0 frames (0x0)
> I deleted all previous versions of PD, reinstalled test4 (last known 
> somewhat-stable version) and replaced the Preferences file. I even 
> deleted PDP from the startup just to be certain that it's codecs are 
> interfering with GEM. And rebooted to make sure nothing was hanging 
> around in the system memory.
> Still no luck.
> Let this be a lesson to NEVER EVER EVER upgrade versions in the middle 
> of a project.
> Suggestions on how to get my codecs back are welcome.

on os-x Gem should use QuickTime (only, per default), and all codecs
supported by QuickTime.
this should not interfere with anything pdp uses (so you can safely
re-install pdp/pidip)

what does the Gem version string say? what does it say when creating the
first [pix_movie] file (e.g. which libs is it using?)

can you try using one of the Gem-binaries found at http://gem.iem.at ?


More information about the Pd-list mailing list