[PD] Pd-0.39.2-extended-rc4-macosx104-powerpc : video codecs

Derek Holzer derek at umatic.nl
Tue Jul 24 17:17:33 CEST 2007

HI Chris, IOhannes,

I've tried the binaries gem-0.90.0-OSX-G4-bin and gem-CVS20070605-OSX-G5 
as well as various Extended installers.

Mac specs are 10.4.10, 1.67 GHz PPC G4 2 GB DDR SRAM

No software updates besides the newest PD Extended were installed 
between yesterday, when [pix_film] worked, and today, when [pix_film] 

Built-in Quicktime plays the clips fine. I've also tried moving and 
renaming the clips with no positive results. Same clips have been copied 
to another machine where [pix_film] plays them there.

I'm completely stumped. How else can I test if Quicktime is working 
right on my machine? Should I reinstall that as well? Am I right in 
understanding that PD simply calles the Quicktime which is loaded on the 
system already?


chris clepper wrote:
> On 7/24/07, *Derek Holzer* <derek at umatic.nl <mailto:derek at umatic.nl>> wrote:
>     error: GEM: pix_movie: Couldn't open the movie file:  2_1.mov (-2020)
>     GEM: pix_film: Loaded file: /Volumes/one/derek/baruch/video/2_1.mov with
>     0 frames (0x0)
> Error -2020 means Quicktime was not initialized which is not really 
> possible on a properly functioning OSX system.  The binary could be 
> built incorrectly so try another one.

derek holzer ::: http://www.umatic.nl ::: http://blog.myspace.com/macumbista
---Oblique Strategy # 9:
"Adding on"

More information about the Pd-list mailing list