[PD] gridflow #record

olsen wolf sesselastronaut at googlemail.com
Sat Jan 12 01:42:46 CET 2008

unfortunately on a new installation of gridflow i end up with the "i
don't wanna be famous" Pd: signal 4 trying to record. so i'm not
getting beyond step1 of romans cue. as soon as i give a message for
the framerate pd process exited.
i tried this is on an actual cvs version on an uptodate kubuntu 7.10
using the #record-help.pd patch
how can [#out quicktime] be created?
thanks for help & hints

On Jan 9, 2008 7:53 PM, Mathieu Bouchard <matju at artengine.ca> wrote:
> On Sun, 6 Jan 2008, olsen wolf wrote:
> > anyone used gridflows #record? playback of the file in gridflow itself
> > works but when i'm trying to play the file in mplayer i get the error
> > message: "hmblck: image size inconsistent with data size." & mencoder
> > neither likes to reencode it... thanks for help & greets olsen
> I have never used [#record], but I use [#out quicktime] sometimes, and
> lately I haven't had that problem, so I figured out that I have already
> fixed it. Is this not the case? Which version of GridFlow ?
> In any case, all frames in your video should have the same size. The
> encoder won't complain, but many playback programs will. Long ago I had
> that error message even when all frames were all of the same size.
>   _ _ __ ___ _____ ________ _____________ _____________________ ...
> | Mathieu Bouchard - tél:+1.514.383.3801, Montréal QC Canada

Planet Pluto bleibt!

More information about the Pd-list mailing list