[PD] Cyclone in vanilla?
stffn at dibidut.dk
Thu Apr 24 20:30:44 CEST 2008
On 24/04/2008, at 19.17, Claude Heiland-Allen wrote:
> But, there is the potential confusion of [pow][pow~][**][**~], it
> be nice if the signal version of maths behaved the same as the
> non-signal maths with the same name (confusing if [pow] exists but the
> signal equivalent is [**~]).
Right. I think odd naming like **~, power~ and the like cause more
harm then if the inlets are "swapped", since they are harder to
recall or guess for both current and new users.
And to be frank, does it really matter if it's one way or the other?
I mean, they are both "hot". So it only a matter of what one would
think is natural or the convention or how you'd normally use such
function. I'm very sure i have a TI calculator floating somewhere
where it is the "cyclone/max" way. So there is no right thing only
preferences, and no trigger-particle issues, hence in that respect i
can not see how it contradicts with current Pd tilde-class behavior.
just my opinion.
More information about the Pd-list