[PD] netpd broken?

Enrique Erne enrique at netpd.org
Thu May 29 11:58:27 CEST 2008

Max Neupert wrote:
> servus roman, list,
> i wanted to demonstrate netpd today here in melbourne and failed.
> on a intel mac os x 10.5:
> with a fresh pd-extended 0.4xx and downloaded netpd.zip i can open 
> _chat.pd. then when i click on creator additionally a blank patch pops 
> up called "pd cr.singletons" the console spills out:
>  netclient
> ... couldn't create
> error: inlet: expected '' but got 'connect'
> ... you might be able to track this down from the Find menu.
> error: pd-cr.singletons: no such object

hi max

which exact version have u tried?

have u removed the ~Library/Preferences/org.puredata.pd.plist before you 
run the newest pd-extended?

this versions have been working more or less:
on intel osx 10.5
Pd-extended (20080523)
some problem with <~ and a new one with matrix
(only working as iemmatrix/matrix).

now i tried pd-netpd-osx.tar.gz from http://netpd.org/download
and it worked surprisingly well. <~, matrix, t3_del all creates fine..
i suggest to try this one too.

cheers eni

More information about the Pd-list mailing list