[PD] better tabread4~

Frank Barknecht fbar at footils.org
Tue Jun 24 09:56:32 CEST 2008

Matt Barber hat gesagt: // Matt Barber wrote:

> All of that said, I think something like the [sampler~] object
> proposed in another post would be much in keeping with the
> "user-friendly" filter objects like [bp~] (as opposed to [rpole~] and
> [rzero~] which are the real "building block" kinds of filter classes).
>  An object name like [sampler~] would indeed restrict its relevance to
> sampling, and the automatic interpolation schemes would support this
> restriction... such a thing might be useful in readsf~ contexts as
> well.

Though I would rather avoid the terms "sampler" or "sampling", as
"sample" already has so many different meanings in the audio world, it
almost lost all usefulness.

 Frank Barknecht                                     _ ______footils.org__

More information about the Pd-list mailing list