[PD] compiling pd on fedora 9

Jaime Oliver jaime.oliver2 at gmail.com
Mon Jul 14 19:09:30 CEST 2008

it's pd 0.41-4 Gem 0.91 cvs,

in the case of pd i tried tcl/tk 8.4 and 8.5, the strange thing is that
everything worked using the -nosound flag, except of course sound...

in the case of gem i got all sorts of weird errors, but i didn't document
them well because i needed to get everything up and running fast, which fc8
allowed me to do with no errors whatsoever.

thanks again,


On Mon, Jul 14, 2008 at 2:15 AM, IOhannes m zmoelnig <zmoelnig at iem.at>

> Jaime Oliver wrote:
>> Hello I´m compiling pd on fedora 9 in a core 2 duo machine, doing the
>> following
>> yum install tk-devel
>> and pd doesn´t work correctly, (for example ctrl-n and ctrl-q don´t work)
> i guess(!) this is a problem withthe tcl/tk version you are using.
> try using tck/tk-8.4 and see if it goes away (if available on fc9)
> alternatively try using an uptodate version of Pd (don't know whether there
> have been some fixes; but i also don't know whether you are trying to run
> Pd-0.37 or 0.52; and whether this is about plain Pd (aka Pd-vanilla) or some
> otherwise patched version (like Pd-extended)
> fgmasdr
> IOhannes

Jaime E Oliver LR

joliverl at ucsd.edu

9168 Regents Rd. Apt. G
La Jolla, CA 92037
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20080714/b0a6a4bf/attachment.htm>

More information about the Pd-list mailing list