[PD] pd 0.42 problem with fa-101

ypatios ypatios at gmail.com
Mon Jan 26 19:01:46 CET 2009

well, i just made a test with an rme fireface 800 and i think i found what
the problem is.
i unchecked the "use callbacks" box in the audio settings and everything
worked fine.

so maybe there's a bug there... i'll leave it to the programmers from here..


2009/1/26 ypatios <ypatios at gmail.com>

> Hi all :-)
> I tried the new pd vanilla and there seems to be a problem with my fa-101,
> which worked fine with all the previous versions of pd (on windows).
> The Problem:
> After i set the audio settings and close the window, nothing does seem to
> work, and when i reopen the window to see what the problem is, the name of
> the fa asio driver is gone. Furthermore, all the others are gone too! (like
> the realtek ..)
> Does anyone have similar problems?
> (i'm on vista at the moment..)
> thank you
> alabala
> --
> ypatios

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20090126/261f344a/attachment.htm>

More information about the Pd-list mailing list