[PD] portaudio and asio windowz

Marco Donnarumma devel at thesaddj.com
Wed Apr 28 21:22:48 CEST 2010

I just got a saffire pro 40. I'm testing it on windows atm 'cause FFADO
driver works but it's still unstable on linux.

In Pd output/input 1-2 work properly, but there is no way I can get the
others working.

I tried both MMIO (also with "multiple device"), and ASIO. No luck.
Selecting ASIO I have two options:

- (0)SaffireAudio: works fine only with 2 I/O selected. When I change the
I/O to anything more than 2 sound stops working.
- (1)ASIO Saffire: no sound at all.

It looks like a problem with Portaudio/Pd..
All I/O work properly with AudioMulch, Wavelab, and Audition.

Any hint?
thanks in advance..
I have to prepare two installations for Mid May...

p.s. Also tried to put the same number of I/O as suggested by Derek here
and found this other thread
http://www.mail-archive.com/pd-list@iem.at/msg27160.html but in that case
the problem was not solved.

Marco Donnarumma aka TheSAD
Independent New Media Arts Professional, Performer, Teacher - Edinburgh, UK

PORTFOLIO: http://marcodonnarumma.com
LAB: http://www.thesaddj.com | http://cntrl.sourceforge.net |
EVENT: http://www.liveperformersmeeting.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20100428/e5ad5867/attachment.htm>

More information about the Pd-list mailing list