[PD] strange error in console
IOhannes m zmoelnig
zmoelnig at iem.at
Tue Jun 15 10:13:14 CEST 2010
On 2010-06-15 09:59, Matteo Sisti Sette wrote:
> Hans-Christoph Steiner (I think) wrote:
>>> Really, the whole class_sethelpsymbol() function should be removed
>>> since Pd will automatically assume the classname is the base of the
>>> helpfile name. That function is only used for times when the help
>>> patch has a different name than the object, which is bad practice IMHO.
> So it is a bad practice that the help for [+], [-], [*], [/] be a single
> "operators-help" patch? Or the help for [notein], [ctlin], [ctlout] etc
> in "midi-help.pd"?
don't mistake "bad practice IMHO" for "bad practice".
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 3636 bytes
Desc: S/MIME Cryptographic Signature
More information about the Pd-list