[PD] strange error in console

Matteo Sisti Sette matteosistisette at gmail.com
Tue Jun 15 12:48:22 CEST 2010

IOhannes m zmoelnig escribió:
> On 2010-06-15 09:59, Matteo Sisti Sette wrote:
>> Hans-Christoph Steiner (I think) wrote:
>>>> Really, the whole class_sethelpsymbol() function should be removed
>>>> since Pd will automatically assume the classname is the base of the
>>>> helpfile name.  That function is only used for times when the help
>>>> patch has a different name than the object, which is bad practice IMHO.
>> So it is a bad practice that the help for [+], [-], [*], [/] be a single
>> "operators-help" patch? Or the help for [notein], [ctlin], [ctlout] etc
>> in "midi-help.pd"?
> don't mistake "bad practice IMHO" for "bad practice".

Of course. But I meant, "do you really think that....?"

Matteo Sisti Sette
matteosistisette at gmail.com

More information about the Pd-list mailing list