[PD] error: resize failed

tim vets timvets at gmail.com
Thu Oct 14 01:20:06 CEST 2010

I have a list of *.wav files to be played in sync with their corresponding
video files.
I load them into tables to play them with tabread~
Most of the time it works, except for some files, where I get "error: resize
failed" and they won't play back.
The files are relatively big (between 30 and 100 MB), but I put "-maxsize
9999999" in the loading message.
(This should allow to load wave files up to 3.7 minutes long, right ? I do
not get the "truncated" warning...)
The wavs are created using ffmpeg to extract the audio from the video files.
I tried re-encoding the offending wav file in Audacity, with still the same
The offending files are not necessarily the biggest ones.
more strange stuff:
The table that should hold the wav file shows a flat line which ends halfway
the table, the rest is blank.
When opening the properties for the table, and trying to copy the "23151200"
in the 'size' entry, I get "error: .gfxstub8585b30.n.entry: no such object",
although it seems to copy to the clipboard alright.
Pd version 0.41.4-extended
ubuntustudio Hardy
any ideas ?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20101014/873d4862/attachment.htm>

More information about the Pd-list mailing list