[PD] fedora 13 vs pd

Jaime Oliver jaime.oliver2 at gmail.com
Thu Oct 28 00:49:21 CEST 2010

I just compiled Pd in fedora 13 and alsa worked immediately. What soundcard
are you using?


On Wed, Oct 27, 2010 at 3:31 PM, david medine <dmedine at ucsd.edu> wrote:

>  Dear all,
> I switched operating systems to Fedora 13 yesterday and it is great, except
> that I cannot get Pd to address ALSA. The build goes well, no errors, and Pd
> is there and it looks fine, except when I go to 'Audio settings' the boxes
> next to input and output are empty. There are no options to select. I have
> installed every ALSA package that I can find, and still no joy. Any ideas?
> This is a sample what the console reports during configuration:
> checking tcl.h usability... yes
> checking tcl.h presence... yes
> checking for tcl.h... yes
> checking for main in -ltcl85... no
> checking for main in -ltcl8.5... yes
> checking for main in -ltk85... no
> checking for main in -ltk8.5... yes
> .................... alsa= yes
> I find the '....................'  before alsa to be troubling.
> Anyone know how to fix this?
> Best,
> David Medine
> _______________________________________________
> Pd-list at iem.at mailing list
> UNSUBSCRIBE and account-management ->
> http://lists.puredata.info/listinfo/pd-list

Jaime E Oliver LR


858 750 0924 (cel)
858 202 1522 (home)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20101027/89e28164/attachment.htm>

More information about the Pd-list mailing list