[PD] Pd-list Digest, Vol 67, Issue 106

david medine dmedine at ucsd.edu
Fri Oct 29 01:33:53 CEST 2010

Thanks for the input. What is strange is that the 'Media' tab in the 
Menu doesn't list any soundcard atall (not like it did on my former 
Ubuntu system). Also, I tried invoking Pd with the -alsa tag, but Pd 
told me that there is no such tag :(
Still (not) working...

>>   Dear all,
>> I switched operating systems to Fedora 13 yesterday and it is great,
>> except that I cannot get Pd to address ALSA. The build goes well, no
>> errors, and Pd is there and it looks fine, except when I go to 'Audio
>> settings' the boxes next to input and output are empty. There are no
>> options to select. I have installed every ALSA package that I can find,
>> and still no joy. Any ideas? This is a sample what the console reports
>> during configuration:
> per default, Pd uses OSS. you have to manually tell it to use ALSA.
> Menu->Media->ALSA
> or start Pd with "-alsa".
> then the audio-menu should list your soundcards (that is: if you have
> any; can other (alsa) applications play sound?)
>> checking tcl.h usability... yes
>> checking tcl.h presence... yes
>> checking for tcl.h... yes
>> checking for main in -ltcl85... no
>> checking for main in -ltcl8.5... yes
>> checking for main in -ltk85... no
>> checking for main in -ltk8.5... yes
>> .................... alsa= yes
>> I find the '....................'  before alsa to be troubling.
>> Anyone know how to fix this?

More information about the Pd-list mailing list