[PD] is Gem working in 0.43.1 Pd-extended for Linux?

onyx@onyx-ashanti.com onyxashanti at gmail.com
Sun Oct 9 14:03:11 CEST 2011

I have been pulling my locks out for 2 day trying to configure 0.43.1 to run
in puredyne.  every thing works except Gem.

I have linked to the pd folder, i have downloaded the latest version of Gem
and installed it, to no avail.  every once in a while, it will render
[gemhead] and no other Gem objects.  I've tried the "pd -lib /path/Gem"
thing. I've tried copying it from the Pd folder.  Is it just not working yet
or is there something i am doing wrong?  if its not working, that's fine
too.  i can wait and just reinstall 0.42.5. either way is cool. but i would
love to investigate 0.43.1



Help me build the sickest live performance system ever!
Germany+49 176 3543 7859
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20111009/551f088e/attachment.htm>

More information about the Pd-list mailing list