[PD] new object: [path] - following the example of [import]
IOhannes m zmoelnig
zmoelnig at iem.at
Thu Dec 1 20:08:54 CET 2011
-----BEGIN PGP SIGNED MESSAGE-----
On 2011-12-01 19:41, Hans-Christoph Steiner wrote:
> The prefs are called "Startup..." and the cmd line and [declare] flag is called "-lib", so its less consistent than "path". I chose the name 'import' because its commonly used for loading libs in a number of langauges like Java and Python.
i'm not saying that "import" is a bad name. actually i think it is a
i'm only saying that "path" might be a sub-optimal name. e.g
[split_path] won't split the "path" you are talking about in [path],
though the consistency suggests it.
otoh, your argument about the labels in the prefs are a bit void, given
that they are meant to be translated.
i don't see much consistency if "Pfad..." refers to the same as [path],
but [path] and [split_path] are unrelated.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
-----END PGP SIGNATURE-----
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 3636 bytes
Desc: S/MIME Cryptographic Signature
More information about the Pd-list