[PD] showing text or number in gem

Max abonnements at revolwear.com
Mon Dec 19 00:56:23 CET 2011

Am 18.12.2011 um 14:32 schrieb Jack:
> Le 17/12/2011 22:16, Max a écrit :
>> Am 17.12.2011 um 13:39 schrieb Jack:
>>> Here an other way to use texture as number.
>>> But the Cyrille's solution with texunit and GLSL is simpler for the same result ;
>> error: GEM: Someone sent a bogus pointer to copy2Image
> This error means that an object tried to duplicate a non-existing image.
> But I don't get this error here on : pd 0.42.6, Gem 0.93.git 3a12873 and Ubuntu 11.04.

hi jack,
i get this error (many times) with your patch on GEM: ver: 0.93.3, compiled: Nov 10 2011 running in 0.43.1 ext on OS 10.7
also the font is not found.
[text3d]: cannot find font-file '/path to/vera.ttf'
if a font file is specified the patch works.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 163 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20111219/8a245e1f/attachment.pgp>

More information about the Pd-list mailing list