[PD] 0.43 Audio problems > trying Pd-0.42.5-extended on Ubuntu Oneiric ?

tim vets timvets at gmail.com
Wed Jan 25 00:07:37 CET 2012

Hi all,
I tried Pd-extended 0.43 on Oneiric but I can't get audio working with it
(both Jack and alsa, broken sound, very slow, hangs and crashes...)
I have another disk which also runs Oneiric, and it has Pd-Extended 0.42.5
running nicely,
so I want to try 0.42.5 on this install too, to see if the sound problem
goes away.
I don't remember how I got in on the other Oneiric, did the Maverick .deb
work on Oneiric before? now it says 'dependency not satisfiable:
(It may be that I installed it on Natty, and upgraded that to Oneiric
I also tried dpkg --force-depends --install
but then I got a pd-extended that can't load any of the externals.

Trying to build it from source,
with Pd-0.42.5-extended/scripts/auto-build/pd-extended-auto-builder.sh  but
I keep running into this:
./configure: line 5787: syntax error near unexpected token `SINF,'
./configure: line 5787: `AST_EXT_LIB_CHECK(SINF,   m, sinf)'
make[1]: [pd] Error 2 (ignored)

as far as i know I installed all dependencies...

Is there a binary of 0.42.5 for Oneiric around somewhere?

can anyone help?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20120125/d30b30f9/attachment.htm>

More information about the Pd-list mailing list