[PD] ubutu 13.04

enrike altern2 at gmail.com
Wed May 1 09:26:12 CEST 2013


same goes for me. this is a Lenovo X61s with intel card (Chipset: Intel 
i965M). I installed latest Ubuntu and latest Pd extended. I tried both 
with Fluxbox and Unity with same results. I noticed this is kind of 
random it does not happen always. I can create some objects but then 
suddenly when creating a new one it crashes.

I guess it is either go back to previous version of ubuntu or wait till 
this is solved.


ar., 2013.eko apiren 30a 11:49(e)an, Cyrille Henry(e)k idatzi zuen:
> hello,
> for ubuntu user : don't update to 13.04!
> on my computer and also on jack computer, pd can crash X server.
> when creating an object, the 4th letter typed on a object box make the
> screen goes black and the login screen to appear after few seconds...
> cheers
> c
> _______________________________________________
> Pd-list at iem.at mailing list
> UNSUBSCRIBE and account-management ->
> http://lists.puredata.info/listinfo/pd-list
> .

More information about the Pd-list mailing list