[PD] multiblob tracking in Gem while objects keep their IDs

Antoine Villeret antoine.villeret at gmail.com
Tue Jun 4 13:38:25 CEST 2013


2013/6/2 Max <abonnements at revolwear.com>

> Am 30.05.2013 um 14:06 schrieb Antoine Villeret <
> antoine.villeret at gmail.com>:
> > hi,
> >
> > I'm sorry it still doesn't work
> > and I can't find values that works well on the testbed.mov video...
> >
> > I don't know why, tell me if you want more info or snapshots
> Did you download all of the files, especially the abstractions you'll need
> for 07b-multi-blobtracker-IDs.pd?
i've cloned the Bewegungsmelder repository

> Were there any messages, errors, warnings in the console?
nothing explaining that in the console, nothing in the terminal

with quicktime4linux or gmerlin backend :
[pix_film:audio_ffmpeg] Codec not found: FFmpeg Sonic decoder
[pix_film]: loaded file: /home/antoine/pd/Bewegungsmelder/testbed.mov with
623 frames (480x320) at 25.000000 fps

What OS and Pd/Gem version are you using?
Ubuntu 12.04
Pd 44.2
Gem  0.93.git f890f4d

here is attached a screenshot of what i get

I was guessing a video decompression artefact but I got the same result
with all the backends I have that can open testbed.mov (quicktime4linux and
but I got the same result with both...

I also converted the video to mjpeg and to h264 and got the same...
very strange...


> m.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20130604/1690146b/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Capture du 2013-06-04 13:06:45.png
Type: image/png
Size: 447496 bytes
Desc: not available
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20130604/1690146b/attachment-0001.png>

More information about the Pd-list mailing list