[PD] UDOO Quad and Generic Guitar to USB link issues

Carlos Sanchez csanchez126 at gmail.com
Fri Apr 4 03:09:06 CEST 2014

Hello PD-list,

I am currently working on my semester project which is a guitar
multi-effect pedal using the UDOO Quad and PD. I got everything up and
running on the Linaro Ubutu 12.04 LTS build provided by UDOO and I am
having strange results with PD. The soundcard I am using works normally
when I am using Audacity. It plays wav files and can record the guitar
signal correctly but when it comes to PD, a basic osc object or a table
read through ALSA produces a strange digital noise, completely ruining the
audio signal.

I have also tested this setup with a M-Audio Fast Track Pro USB card and
the playback worked without issues, although I could not get the input
signal through the adc object for an unknown reason.

Has anyone tried a similar setup for guitar usage?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20140403/1f9c7884/attachment.htm>

More information about the Pd-list mailing list