[PD] Compile error on Odroid-U3

Alexandros Drymonitis adrcki at gmail.com
Tue Sep 2 10:44:38 CEST 2014

On Sun, Aug 31, 2014 at 8:56 PM, Roman Haefeli <reduzent at gmail.com> wrote:

> On Sam, 2014-08-30 at 19:02 +0300, Alexandros Drymonitis wrote:
> >
> >
> >
> > On Sat, Aug 30, 2014 at 5:31 PM, IOhannes m zmölnig <zmoelnig at iem.at>
> > wrote:
> >         On 08/30/2014 10:57 AM, Alexandros Drymonitis wrote:
> >         > /dev/mmcblk0p2  3.3G  3.1G  2.0M 100% /
> >
> >
> >         well, this means that you filesystem *is* full.
> > I managed to install Pd with apt-get. Any idea why there's no space to
> > compile from source but can install from the repos?
> A possible scenario would be that there was enough space to install Pd
> from the repository, but later there was not enough space left for
> compiling Pd. Either way, it's moot to further investigate the reason,
> since the reason is clear: Your filesystem is full, as IOhannes clearly
> stated before. The only way to deal with that is to free some space
> deleting files or moving them to another partition or storage device.
I've only installed libtool, automake and jack before I tried to compile
Pd. Everything else that's in the filesystem came with the image installed
in the eMMC module. Any suggestions as to what I should delete?
I started a new thread about a new error message I get when I tried to run
Pd, which is:
X11 connection rejected because of wrong authentication.
xcb_connection_has_error() returned true
X11 connection rejected because of wrong authentication.

with the last line being repeated five times, and then I get this:
application-specific initialization failed: couldn't connect to display

Even if I try to run Pd without the gui, I get this. Even with the -version
flag that doesn't open Pd, I get the first two lines of the comment above
and then the Pd version...
I have no problem opening Pd on a Udoo I have, logging in both Udoo and
Odroid via SSH. So XQuartz should be working...
Any ideas?

> > [...]
> > and Pd hangs. The -version flag tells me it's Pd-0.45-4. I don't know
> > what this warning means, so any help is greatly appreciated.
> Help yourself by making some free space.
> Roman
> _______________________________________________
> Pd-list at lists.iem.at mailing list
> UNSUBSCRIBE and account-management ->
> http://lists.puredata.info/listinfo/pd-list
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20140902/95771956/attachment.html>

More information about the Pd-list mailing list