[PD] (Solved) pd~ subprocess not responsive

Miller Puckette msp at ucsd.edu
Sun Sep 7 21:06:28 CEST 2014

This is strange - Pd extended should be using a different spot (~/.pdextended
on linux) than pd vanilla to store user preferences.  So I don't know why
the two should be stepping on each others' toes like this.


On Sat, Sep 06, 2014 at 11:20:55PM +0900, Max wrote:
> Hash: SHA1
> (I think the Gem error is unrelated, so I'm better opening another thread)
> with the pd~-help i am experiencing the problem, that I can't move the
> objects in edit mode, clicked message boxes will keep their
> highlighted border permanently.
> That's only in the child process. Audio and Messages however can be
> sent from and to the subprocess.
> - ---
> before sending the mail I found the problem, It may be useful as a
> future reference, so I am sending it anyways:
> I suspect that when trying to install the current Pd, I re-set the
> path settings.
> So in verbose mode I noticed that pd~ was found in
> /usr/local/lib/pd/extra
> I removed that path from the path settings and now pd~ is found
> somewhere else. It is the same (v0.3) but it works now.
> tried /usr/lib/puredata/tcl/../extra/pd~/pd~.pd_linux and succeeded
> Version: GnuPG v1
> mACfdZL/n8QFKM8rkpiSB5dHtrnX5rs=
> =umwA
> _______________________________________________
> Pd-list at lists.iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list