[PD] pd 46.6 on raspberry pi 2?

Jack jack at rybn.org
Sun Jul 5 23:00:25 CEST 2015


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello Rick,

you can try before (if under debian based linux) :
$ sudo apt-get install autoconf
++

Jack



Le 05/07/2015 22:54, Rick Snow a ├ęcrit :
> Hi list,
> 
> I've been trying to set up a Raspberry Pi 2 for a few days and am 
> running into some problems.
> 
> I was able to install Pd 43.3 without difficulty.
> 
> But when I tried to install Pd 46.6 for the Raspberry Pi from
> Miller's site: http://msp.ucsd.edu/software.html
> 
> using the following directions:
> 
> "run the following commands: ./autogen.sh ./configure make"
> 
> 
> When I run: ./autogen.sh
> 
> terminal returns: ./autogen.sh: 22 ./autogen.sh: autoreconf: not
> found
> 
> I have successfully run: sudo apt-get update and sudo apt-get
> install build-essential
> 
> Any advice would be greatly appreciated!
> 
> best, Rick
> 
> 
> _______________________________________________ 
> Pd-list at lists.iem.at mailing list UNSUBSCRIBE and
> account-management -> http://lists.puredata.info/listinfo/pd-list
> 

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJVmZrpAAoJEOuluecjw8GU8uwIAJC/0kp3FyVJ8R3eIAo9b7GE
5hsJhNH0N2IJ1Alu1IIFZJZUTK8BbZbafodxXXRqXRlOZEQJlKDEcHeqH1Gk5zOo
/3p316q4cArrY0TTl9c9jmUoWqnC9OPqx3YurQ5BuEZKc1e88Gbik5x9GGYa7bQ5
pRv/eWQ4kfwrUJ3Jwb9i1pWacgOmdlXL3SlyvZhPMTLbBBgujse3znwHEB+Pby7n
Lny+htQ6EdP7pBPZMNnIdeopJUqadEwWT6Y6V5743zRBEp8zHr8/5JNfzkjdcb4b
HSSKUWfoCOFQFh2VdrFQKjUsNMeD51KDx7d/8JxolGSZGVd3mW0Ts0viP9iUdbs=
=9rdp
-----END PGP SIGNATURE-----



More information about the Pd-list mailing list