[PD] PdDroidParty does not find any patches

Chris McCormick chris at mccormick.cx
Thu Oct 8 05:39:25 CEST 2015

Hi Klaus,

On 08/10/15 01:16, klaus wrote:
> i have PdDroidParty running on my Galaxy A3, Android Version 5.0.2.
> i put the test files from http://droidparty.net/ onto my sd card in a
> folder called
> PdDroidParty but the app does not find any patches.
> i only see a black screen with "PdDroidParty compatible patches found:"
> "finding patches" is performed at startup but the screen stays empty.
> i tried other locations for the pd-patches and naming the folder
> differently according to my web-searches with no success.
> i also tried on two different phones with the same result.

I think you are right this is quite a common problem. Generally I have 
found it is solved for people using the app when they try the internal 
storage instead of the external SD card. Hopefully this can fix the 
problem for you.

I have filed a bug/feature request on the PdDroidParty repository to 
make this work better so that a user can select where they would like 
the patches to be loaded from.


I am not sure when this will get fixed as I do not currently have a 
working Android build environment and that is not high on my priority 
list right now. Sorry about that!




More information about the Pd-list mailing list