[PD] deken-plugin.conf

IOhannes m zmoelnig zmoelnig at iem.at
Mon Oct 12 15:26:16 CEST 2015

On 2015-10-12 14:45, rolfm at dds.nl wrote:
> now it works!
> i was also tackling other problems with the different versions of Pd i'm
> using.
> a number of times i've done uninstall's & install's.
> also several cleanings of the windows register.
> so i cannot tell what did the trick.

most likely, you simply waited long enough.
running an "all" search takes considerably longer than a single search,
and the GUI ist not very responsive while it's waiting for the webserver
to return.
maybe the load on the wbeserver happened to be higher (for unrelated
reasons) when you tried with the config than when you tried without.

> installpath D:/Pd-main/extra-deken   is working for the downloading


> other formats produce the message:
> deken: No writeable directory found in:
>     - C:/Users/Gebruiker/AppData/Roaming/Pd
>     - C:/Program Files (x86)/Common Files/Pd
>     - H:/PD-main/Pd-map/pd-0.46-7test.msw/pd/extra
> deken: Will not be able to download/install libraries

with the "other formats" you mean backslashes vs slashes or what exactly?

> however, the downloaded search-plugin appears only
> when it's placed in ..AppData/Pd

with "..AppData/Pd", do you mean "C:\Users\Gebruiker\AppData\Pd" or

it should be the latter (which is *not* the same as the former on W10).


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20151012/b9d60103/attachment.sig>

More information about the Pd-list mailing list