[PD] Failing to compile Pd-0.47-0

IOhannes m zmölnig zmoelnig at iem.at
Mon May 2 11:47:17 CEST 2016

On 05/02/2016 11:28 AM, Alexandros Drymonitis wrote:
> Hm, don't really know. iirc when I tried to compile test1 I got an error
> about po/, but I'm really not sure what it was.

it was unrelated.
there have been two issues with the po/ directory, both of which have
been fixed in Pd-0.47-0test3 afaict.
- the first one was an invalid translation file for the basque language,
triggering a build-error
- the second one failed to build if you were missing gettext (which you
don't, if you used `apt-get build-dep puredata`)

>  Then I tried to compile
> from the src/ directory. Compiling from the root directory did work. Though
> no bin/ directory was created, 

that's because autotools doesn't create a bin/ directory.

> while this directory was created when I
> compiled from the src/ directory. Compiling from the root directory puts
> the binaries (pd, pdsend etc.) in the src/ directory. Is this the correct
> behavior?



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20160502/2d9b63cb/attachment.sig>

More information about the Pd-list mailing list