[PD] Gem via deken?

Dan Wilcox danomatika at gmail.com
Sat May 7 00:21:08 CEST 2016

Hrmm I wonder what’s going on? There isn’t any useful error messages or debug info telling me why it doesn't load.

have a friend who now cannot teach Pd+Gem right now since Gem plainly doesn’t work via deken currently :(

Dan Wilcox
@danomatika <https://twitter.com/danomatika>
danomatika.com <http://danomatika.com/>
robotcowboy.com <http://robotcowboy.com/>
> On May 6, 2016, at 4:19 PM, Max <abonnements at revolwear.com> wrote:
> No, Gem via deken on OSX never worked for me. Does on Windows and Linux
> without problems though.
> On 2016년 05월 07일 01:11, Dan Wilcox wrote:
>> Has anyone been able to get Gem to load after installing with deken?
>> I’ve tried with the test releases as well as a custom build, setting
>> path and lib at startup, etc and the best I can get is "gemglutwindow
>> could not create”.
>> This is on OSX. Other externals work fine.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20160506/e858e033/attachment.html>

More information about the Pd-list mailing list