[PD] Gem via deken?

Max abonnements at revolwear.com
Sat May 7 00:52:06 CEST 2016

I used to start the class by quickly showing how to set up Pd, now I
just say, please open your computers and give me 10 minutes I'll install
that for you. Get Pd, then download deken and install that, download Gem
on OS X, download the missing Deja vu font on Windows...
It's too complicated and will hopefully change some time, but for now I
gave up explaining it.

On 2016년 05월 07일 07:21, Dan Wilcox wrote:
> Hrmm I wonder what’s going on? There isn’t any useful error messages or
> debug info telling me why it doesn't load.
> have a friend who now cannot teach Pd+Gem right now since Gem plainly
> doesn’t work via deken currently :(
> --------
> Dan Wilcox
> @danomatika <https://twitter.com/danomatika>
> danomatika.com <http://danomatika.com>
> robotcowboy.com <http://robotcowboy.com>
>> On May 6, 2016, at 4:19 PM, Max <abonnements at revolwear.com
>> <mailto:abonnements at revolwear.com>> wrote:
>> No, Gem via deken on OSX never worked for me. Does on Windows and Linux
>> without problems though.
>> On 2016년 05월 07일 01:11, Dan Wilcox wrote:
>>> Has anyone been able to get Gem to load after installing with deken?
>>> I’ve tried with the test releases as well as a custom build, setting
>>> path and lib at startup, etc and the best I can get is "gemglutwindow
>>> could not create”.
>>> This is on OSX. Other externals work fine.

More information about the Pd-list mailing list