[PD] knobs in 0.47

Alexandros Drymonitis adrcki at gmail.com
Tue May 10 15:03:58 CEST 2016

Just tried on the stable release of 0.47-0 and indeed it can't be created,
while it could on 0.46-7. I'm on Debian Jessie XFCE, if that matters here..

On Tue, May 10, 2016 at 2:57 PM, Liam Goodacre <liamg_uw at hotmail.com> wrote:

> I can't seem to get the knob object working in 0.47. I've tried both the
> flatgui and the moonlib versions, but neither of them will load. Other
> objects in both libraries load fine, so I think it's a problem with the
> externals themselves rather than the declaring. Any hints with this?
> Note that I'm still on "test 2", so maybe things have changed.
> _______________________________________________
> Pd-list at lists.iem.at mailing list
> UNSUBSCRIBE and account-management ->
> https://lists.puredata.info/listinfo/pd-list
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20160510/5218cd3c/attachment.html>

More information about the Pd-list mailing list