[PD] dependency issue installing pd-extended in Ubuntu 16.04 LTS

enrike altern2 at gmail.com
Sat May 14 16:11:21 CEST 2016


I am trying to install the pd-extended_0.43.4-1~raring_amd64.deb package 
of pd-extended in Ubuntu 16.04 but I get this dependency error

It says it depends on libgsl0ldbl (>= 1.9), and that it is not 
installed. I did $ aptitude search libgsl0

this returns me

v   libgsl0-dbg
v   libgsl0-dbg:i386
v   libgsl0-dev
v   libgsl0-dev:i386

then I try to sudo aptitude install libgsl0-dev but it just does not 
install anything at all. I searched with synaptic but that package is 
not listed there.

I am kind of lost here. any ideas?


More information about the Pd-list mailing list