[PD] dependency issue installing pd-extended in Ubuntu 16.04 LTS
IOhannes m zmölnig
zmoelnig at iem.at
Sat May 14 16:37:35 CEST 2016
On 05/14/2016 04:11 PM, enrike wrote:
> I am trying to install the pd-extended_0.43.4-1~raring_amd64.deb package
> of pd-extended in Ubuntu 16.04 but I get this dependency error
are you running raring?
> It says it depends on libgsl0ldbl (>= 1.9), and that it is not
> installed. I did $ aptitude search libgsl0
> this returns me
> v libgsl0-dbg
> v libgsl0-dbg:i386
> v libgsl0-dev
> v libgsl0-dev:i386
> then I try to sudo aptitude install libgsl0-dev but it just does not
> install anything at all. I searched with synaptic but that package is
> not listed there.
> I am kind of lost here. any ideas?
Pd-extended is dead.
use the puredata package that come with ubuntu (and install the
libraries you need) - almost everything that used to be part of
pd-extended is available as normal Debian package these days.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 819 bytes
Desc: OpenPGP digital signature
More information about the Pd-list