[PD] Gem via deken?

Derek Kwan derek.x.kwan at gmail.com
Thu May 19 11:18:10 CEST 2016

On May 06, Dan Wilcox wrote:
> Hrmm I wonder what’s going on? There isn’t any useful error messages or debug info telling me why it doesn't load.
> have a friend who now cannot teach Pd+Gem right now since Gem plainly doesn’t work via deken currently :(
> --------
> Dan Wilcox
> @danomatika <https://twitter.com/danomatika>
> danomatika.com <http://danomatika.com/>
> robotcowboy.com <http://robotcowboy.com/>
> > On May 6, 2016, at 4:19 PM, Max <abonnements at revolwear.com> wrote:
> > 
> > No, Gem via deken on OSX never worked for me. Does on Windows and Linux
> > without problems though.
> > 
> > 
> > On 2016년 05월 07일 01:11, Dan Wilcox wrote:
> >> Has anyone been able to get Gem to load after installing with deken?
> >> I’ve tried with the test releases as well as a custom build, setting
> >> path and lib at startup, etc and the best I can get is "gemglutwindow
> >> could not create”.
> >> 
> >> This is on OSX. Other externals work fine.
> > 


Sorry for jumping in this topic late but I'd figure I'd add to the

I'm running Ubuntu and just started toying around with Gem... I got Gem
from Deken (the only options being for me being the
Gem-v.0.0extended-(Linux-i386-32).....tar.gz and I recall seeing one
from the usual ubuntu repos but I'm not seeing that now for some reason,..
but the tar.gz one seemed crashier to me? Opening up the pix_texture
examples among other things (I think potentially the movie examples as
well) would just crash pd. I ended up installing all the dependencies
via apt-get and compiling it myself from the latest source i could find
on github and that seems to have solved most of the crashing issues
(some things like the rtx stuff still crash for me but most of Gem is
actually usable now). So I've also had issues with using Gem installed
from Deken, but potentially unrelated to the experiences previously


Derek Kwan

More information about the Pd-list mailing list