[PD] Gem via deken?

Seiichiro Matsumura pdl at low-tech-ism.com
Fri May 20 09:02:33 CEST 2016

Hi Dan,

As you pointed out, Gem imported by deken on Pd 0.47.0 does't work. It
is necessary replace Gem 0.93.3 from IEM, now.

Some days ago, I wrote the blog article about how to set up Pd vanilla
0.47.0+deken+Gem on Mac OSX because I was also stuck a bit for loading
Gem lib after installing it via deken.

Now it works fine on my Macbook Air or Pro, however Pd recognizes Gem
lib is duplicated even it is not.

English page


Japanese page

#Somehow, I tried to post to Pd-list several times but it seems not
posted even I am using proper e-mail address.



Seiichiro Matsumura

pdl at low-tech-ism.com

2016-05-19 18:18 GMT+09:00 Derek Kwan <derek.x.kwan at gmail.com>:
> On May 06, Dan Wilcox wrote:
>> Hrmm I wonder what’s going on? There isn’t any useful error messages or debug info telling me why it doesn't load.
>> have a friend who now cannot teach Pd+Gem right now since Gem plainly doesn’t work via deken currently :(
>> --------
>> Dan Wilcox
>> @danomatika <https://twitter.com/danomatika>
>> danomatika.com <http://danomatika.com/>
>> robotcowboy.com <http://robotcowboy.com/>
>> > On May 6, 2016, at 4:19 PM, Max <abonnements at revolwear.com> wrote:
>> >
>> > No, Gem via deken on OSX never worked for me. Does on Windows and Linux
>> > without problems though.
>> >
>> >
>> > On 2016년 05월 07일 01:11, Dan Wilcox wrote:
>> >> Has anyone been able to get Gem to load after installing with deken?
>> >> I’ve tried with the test releases as well as a custom build, setting
>> >> path and lib at startup, etc and the best I can get is "gemglutwindow
>> >> could not create”.
>> >>
>> >> This is on OSX. Other externals work fine.
>> >
> Hello,
> Sorry for jumping in this topic late but I'd figure I'd add to the
> convo...
> I'm running Ubuntu and just started toying around with Gem... I got Gem
> from Deken (the only options being for me being the
> Gem-v.0.0extended-(Linux-i386-32).....tar.gz and I recall seeing one
> from the usual ubuntu repos but I'm not seeing that now for some reason,..
> but the tar.gz one seemed crashier to me? Opening up the pix_texture
> examples among other things (I think potentially the movie examples as
> well) would just crash pd. I ended up installing all the dependencies
> via apt-get and compiling it myself from the latest source i could find
> on github and that seems to have solved most of the crashing issues
> (some things like the rtx stuff still crash for me but most of Gem is
> actually usable now). So I've also had issues with using Gem installed
> from Deken, but potentially unrelated to the experiences previously
> mentioned.
> Derek
> =====================
> Derek Kwan
> www.derekxkwan.com
> _______________________________________________
> Pd-list at lists.iem.at mailing list
> UNSUBSCRIBE and account-management -> https://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list