[PD] debian package for 0.47?

IOhannes m zmoelnig zmoelnig at iem.at
Tue Oct 25 15:35:14 CEST 2016


On 2016-10-25 03:12, Peter Nyboer wrote:
> Is 47 available via apt, or is 46 the latest I can get through this method?

certainly Pd-0.47 is available via the official Debian apt repositories.

but Debian/jessie (aka stable) has been released 2015-04, when the
current Pd version was 0.46.
so in order to use the 0.47 packages, you need to do a system upgrade to
stretch (currently testing).

you *might* have luck with manually downloading/installing the stretch
packages┬╣ on your jessie system (totally untested; also, i would *not*
recommend adding stretch to your apt-sources, as the entire C++ stack
has changed and you might just blow your system).


fgamsdr
IOhannes


PS: and not to forget: i have posted instructions to this list numerous
times, how to build your own debs (based on the original Debian
packages) for your odd system (e.g. raspberries running jessie) - which
happens to also work in your case!

┬╣ https://packages.debian.org/stretch/puredata

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 801 bytes
Desc: OpenPGP digital signature
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20161025/73b501f6/attachment.sig>


More information about the Pd-list mailing list