[PD] Purr Data rc4

Jonathan Wilkes jancsika at yahoo.com
Sat Jan 21 02:42:03 CET 2017

Ah, I see-- this is an oversight on my part.  Purr Data will sneak into your Pd 
"extra" path and search there on both OSX and Windows.  I'll fix this.

> Ok,

> I`m loading @ the wrong [ggee/envgen] by default.
> tried D:\purr-data-clean\win32_inno\build\ggee\envgen.m_i386 and failed> tried C:\Users\Lucarda\AppData\Roaming\Pd\ggee\envgen.m_i386 and failed> tried C:\Program Files (x86)\Common Files\Pd\ggee\envgen.m_i386 and failed> tried D:\purr-data-clean\win32_inno\build\extra\ggee\envgen.m_i386 and failed> tried D:\purr-data-clean\win32_inno\build\ggee\envgen.dll and failed> tried C:\Users\Lucarda\AppData\Roaming\Pd\ggee\envgen.dll and succeeded
> It succeed in an non-ported “ggee”
> It works Ok using: [../extra/ggee/envgen]
> Salutti,> Lucarda

Mensaje telepatico asistido por maquinas.

From: Pd-list <pd-list-bounces at lists.iem.at> on behalf of Lucas Cordiviola <lucarda27 at hotmail.com>
Sent: Friday, January 20, 2017 9:21 PM
To: Alexandre Torres Porres; pd-list at lists.iem.at; Jonathan Wilkes
Subject: Re: [PD] Purr Data rc4 Are you on Ms-Windows?
Could this be related to the fact that I didn't use the installer?
Remember I did a build for testing.

Mensaje telepatico asistido por maquinas.

From: Jonathan Wilkes <jancsika at yahoo.com>
Sent: Friday, January 20, 2017 9:01 PM
To: Jonathan Wilkes; Lucas Cordiviola; Alexandre Torres Porres; pd-list at lists.iem.at
Subject: Re: [PD] Purr Data rc4 Also works on rc4.

> I tried:> 1. Open Purr Data.> 2. Create new patch.> 3. create a [ggee/image] object> 4. create a [ggee/engen] object.
> Both work in the latest build from the head of the git repository.  I'll try the last rc binary later.
> -Jonathan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20170121/a663cc5d/attachment.html>

More information about the Pd-list mailing list