[PD] install purr data on RPi?

Ivica Ico Bukvic ico at vt.edu
Fri Mar 31 04:10:18 CEST 2017

Sounds like you may have tried installing the wrong version. There 
should be an armv6 or v7 (as opposed to x86 or amd64)  build designed 
specifically for the RPi. Hope this helps.

On 3/29/2017 10:38 PM, Richie Cyngler wrote:
> Hi All,
> Does anyone have Purr Data working on RPi 3 with Raspbian? I tried the 
> last two releases, 2.1.2 & 2.1.1. Downloaded the deb file(s). Fails to 
> install saying: architecture not matching, package architecture 
> (amd64) not matching system architecture (armhf). So it seems the link 
> goes to the wrong file or am I missing something?
> cheers
> Richie
> _______________________________________________
> Pd-list at lists.iem.at mailing list
> UNSUBSCRIBE and account-management -> https://lists.puredata.info/listinfo/pd-list

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20170330/da558982/attachment.html>

More information about the Pd-list mailing list