[PD] Deken : Install externals with a list (Py Fave)

Jonghyun Kim agitato816 at gmail.com
Mon Apr 10 22:22:43 CEST 2017

it looks works, but something strange...

Win10 / Pd-0.47-1 / Gem-0.93.3
Startup: Gem/Gem

tried ./Gem/Gem.m_i386 and failed
tried ./Gem/Gem.dll and failed
tried ./Gem/Gem/Gem.m_i386 and failed
tried ./Gem/Gem/Gem.dll and failed
tried ./Gem/Gem.pd and failed
tried ./Gem/Gem.pat and failed
tried ./Gem/Gem/Gem/Gem.pd and failed
tried C:/Users/W10H64-2GO/AppData/Roaming/Pd/Gem/Gem.m_i386 and failed
tried C:/Users/W10H64-2GO/AppData/Roaming/Pd/Gem/Gem.dll and failed
tried C:/Users/W10H64-2GO/AppData/Roaming/Pd/Gem/Gem/Gem.m_i386 and failed
tried C:/Users/W10H64-2GO/AppData/Roaming/Pd/Gem/Gem/Gem.dll and failed
tried C:/Users/W10H64-2GO/AppData/Roaming/Pd/Gem/Gem.pd and failed
tried C:/Users/W10H64-2GO/AppData/Roaming/Pd/Gem/Gem.pat and failed
tried C:/Users/W10H64-2GO/AppData/Roaming/Pd/Gem/Gem/Gem/Gem.pd and failed
tried C:/Program Files (x86)/Common Files/Pd/Gem/Gem.m_i386 and failed
tried C:/Program Files (x86)/Common Files/Pd/Gem/Gem.dll and failed
tried C:/Program Files (x86)/Common Files/Pd/Gem/Gem/Gem.m_i386 and failed
tried C:/Program Files (x86)/Common Files/Pd/Gem/Gem/Gem.dll and failed
tried C:/Program Files (x86)/Common Files/Pd/Gem/Gem.pd and failed
tried C:/Program Files (x86)/Common Files/Pd/Gem/Gem.pat and failed
tried C:/Program Files (x86)/Common Files/Pd/Gem/Gem/Gem/Gem.pd and failed
tried C:/Program Files (x86)/Pd/extra/Gem/Gem.m_i386 and failed
tried C:/Program Files (x86)/Pd/extra/Gem/Gem.dll and succeeded
GEM: Graphics Environment for Multimedia
GEM: ver: 0.93.3
GEM: compiled: Nov 10 2011
GEM: maintained by IOhannes m zmoelnig
GEM: Authors : Mark Danks (original version)
GEM: Chris Clepper
GEM: Cyrille Henry
GEM: IOhannes m zmoelnig
GEM: with help by Guenter Geiger, Daniel Heckenberg, James Tittle,
Hans-Christoph Steiner, et al.
GEM: found a bug? miss a feature? please report it:
GEM: homepage http://gem.iem.at/
GEM: bug-tracker http://sourceforge.net/projects/pd-gem/
GEM: mailing-list http://lists.puredata.info/listinfo/gem-dev/
GEM: compiled for SIMD architecture: SSE2 MMX
GEM: using SSE2 optimization

On Tue, Apr 11, 2017 at 5:21 AM, Jonghyun Kim <agitato816 at gmail.com> wrote:

> Copy *msvcr71.dll* to *C:\Windows\System *Folder?
> Is it right? I looks work, but not confirmed...
> I'm on Windows 10 / Pd-0.47-1
> On Fri, Jun 3, 2016 at 5:51 PM, <rolfm at dds.nl> wrote:
>> Dan Wilcox schreef op 02-06-2016 22:50:
>>> When the app needs a different version of the built in windows libs,
>>> that usually means it was build on a different version of Windows.
>>> Sometimes, you have to include a copy of the lib itself with the app
>>> and/or the user needs to install it. Hacky I know, but that’s what
>>> I’ve done in the past…
>>> IE:
>>> https://social.msdn.microsoft.com/Forums/windowsdesktop/en-U
>>> S/7f5a39ee-e089-4330-a67c-e8e24090939c/msvcp71dll-missing?fo
>>> rum=windowsgeneraldevelopmentissues
>>> Often times, I’ve quickly had to go to one of these sites that hosts
>>> various Windows api dlls just to get something to work. Either that or
>>> copy it from another machine with an older OS. Seems like this might
>>> be an option for now.
>> great Dan, MSVCR71.dll was present in my system, but apparently not at
>> the 'right' place for Pd/Gem.
>> copying the file to a 'better' location did the trick.
>> thanks everybody who contributed in my groping around to get Gem working.
>> rolf
>> _______________________________________________
>> Pd-list at lists.iem.at mailing list
>> UNSUBSCRIBE and account-management -> https://lists.puredata.info/li
>> stinfo/pd-list
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20170411/51878596/attachment.html>

More information about the Pd-list mailing list