[PD] Tcl error with "tof" breakpoints in MAC

José Rafael Subía Valdez jsubiavaldez at gmail.com
Tue Aug 29 16:08:33 CEST 2017

Hello Alexandre,

thanks, this solved it.

downloaded the package again, I don't know what version I was using, as I
copied the externals from another machine (got a new computer in the office
and I thought I was using the latest)

thanks for the help.


On Tue, Aug 29, 2017 at 2:57 PM, Alexandre Torres Porres <porres at gmail.com>

>> the library has not been updated for a while now
> It actually has. If you search for externals you'll see a new "0.2.1"
> version around.
> I tested the "old" version (the one that came with extended 0.43) and I
> had the same issue, but I tried 2.1 and it worked fine with 0.48-0 in
> MacOS. Which one did you try?
> cheers

José Rafael Subía Valdez
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20170829/309974b7/attachment-0001.html>

More information about the Pd-list mailing list