[PD] Trouble Re-Installing Gem

IOhannes m zmoelnig zmoelnig at iem.at
Thu Oct 12 09:59:52 CEST 2017

On 2017-10-11 18:39, Greg Zifcak wrote:
> New to the list and new to Pd, aside from various quick experiments over the years. 
> A few days ago I installed the 32 bit version of Pd 0.47-1 on my Macbook Pro running 10.11.6. I downloaded Gem 0.93.3 and put it in the same folder as my Pd app. I then learned that I could download and install it from the help menu, which I did, and it worked.

so you installed, and it probably worked.
and then you installed it again, and it worked?
why did you install it two times?

> After this I tried deleting and re-installing Pd and Gem several
> times,


> Next time I opened it, it gave me "couldn't create" messages for 
> some Gem objects but not all. 


> using both 0.48 and 0.47 versions, with the result being that all or some of the Gem objects won't work.

it might help to be a bit more or less specific.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20171012/50a28b5f/attachment-0001.sig>

More information about the Pd-list mailing list