[PD] PD 0.48.0 - netsend/netreceive not working in -nogui mode

Lucas Cordiviola lucarda27 at hotmail.com
Fri Oct 27 19:50:39 CEST 2017

Same here on win8.1 & 0.48-0

on the -nogui receiver i get:

socket: Unknown error (10093)


Mensaje telepatico asistido por maquinas.

On 10/27/2017 10:41 AM, oliver wrote:
hi, dear list !

PD: 0.48.0
OS: Win 7 / 64 bit

when i run PD in "-nogui" mode, netsend/netreceive messages don't work anymore. i tried two simple patches (attached) where the sender just sends 0 and 1 over [netsend -u] to another instance of PD (the receiver).

this works as expected in GUI mode, but not when the receiver patch is run with "-nogui"

this used to work up until PD 0.47.1 (at least on my machine)



Pd-list at lists.iem.at<mailto:Pd-list at lists.iem.at> mailing list
UNSUBSCRIBE and account-management -> https://lists.puredata.info/listinfo/pd-list

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20171027/1b7a0cfd/attachment.html>

More information about the Pd-list mailing list