[PD] [text sequence] - pointer question

oliver oliver at klingt.org
Thu Dec 28 13:53:11 CET 2017


i use [text] a lot and in some situations it's preferrable to use it 
with cord connections (via pointers) instead of names. this is explained 
in the [text define] helppatch and works well in most cases.

however i recently ran into a problem when i tried to use [text 
sequence] in that way. to be more precise, i tried the "-w" flag of 
[text sequence] in combination with the "-s" flag and got error messages 
in the console.

i attached a patch that demonstrates the problem ...

i'm not sure whether this is a bug or if i got the arguments wrong ...

on a more general level:

what is the "t" in the "-s text t" message that i have to write into 
i.e. [text get] when i use the pointer method ?
(without the t the flag is invalid ...)

thanks for any insight


-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: text_sequence_pointer_problem.pd
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20171228/4033c73c/attachment.ksh>

More information about the Pd-list mailing list