[PD] [PD-announce] ofelia v1.0.4: Pd external library written with openFrameworks

Jack jack at rybn.org
Tue Feb 20 23:21:47 CET 2018

Thank you for your help.

Just installed Pd-0.48.1 but i still get a segfault.

For info, I try to follow your instructions on :

and at section "Running the standalone example", after :
$ cd OF/addons/ofxOfelia/Linux64Example
$ make && make RunRelease

I get :
checking pkg-config libraries:   cairo zlib gstreamer-app-1.0
gstreamer-1.0 gstreamer-video-1.0 gstreamer-base-1.0 libudev freetype2
fontconfig sndfile openal openssl glfw3 rtaudio gl glu glew gtk+-3.0
Segmentation fault (core dumped)
recipe for target 'RunRelease' failed
make: *** [RunRelease] Error 139



PS : i am working with Ubuntu 17.10

Le 20/02/2018 à 23:10, Zack Lee a écrit :
> Hey Jack. Thanks for your interest.
> I'm not sure if this will fix but could you try again with the latest
> Pd-0.48-1 and not the test version?
> You can download it from here http://msp.ucsd.edu/software.html
> I personally tested ofelia on Ubuntu LTS 16.04, Ubuntu Studio 17.10 and
> Linux Mint 18.3. 
> For me, it worked fine on these distros even without installing
> dependencies.sh
> If the problem still occurs please let me know.
> You can also send me a personal email. cuinjune at gmail.com
> <mailto:cuinjune at gmail.com>
> Thanks.
> Zack
> _______________________________________________
> Pd-list at lists.iem.at mailing list
> UNSUBSCRIBE and account-management -> https://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list