[PD] mtx_./ mtx_*

Jean-Marie Adrien jm.adrien.mnt at gmail.com
Sat Oct 13 21:19:58 CEST 2018

thanks, works fine !

> Le 12 oct. 2018 à 23:06, Marco Hugo Schretter <mco at zimt.at> a écrit :
> dear jean-marie,
> which operating system are you using?
> eg. in my osx pd-extended backups i see that mtx_./ and sometimes
> mtx_* is missing.
> if you are on osx and you have a running mtx_* or ./ external you
> can try this for testing:
> a) try to call the object using [iemmatrix/mtx_*] instead of [mtx_*]
> if object won't show up then do (i checked it with mtx_bessel)
> b) in your (working) pd-ext 42-5 go to the pd-extended help-browser
> -> libraries and look for iemmatrix. now hold down your cmd-key on
> the keyboard and doubleclick on iemmatrix in the helpbrowser to see
> where it is stored on the harddisk. look for your desired object-help.pd
> and it's corresponding .pd_darwin file (i tried mtx_bessel-help.pd +
> mtx_bessel.pd_darwin)
> a) then open up your pd ext 43-4 and do the same thing to see the
> iemmatrix folder in the finder. there you won't find the helpfile and
> the .pd_darwin file, so copy/paste both from the 42-5-iemmatrix-folder.
> restart pd ext 43-4. go to the helpbrowser and check if the new object
> is there now. or make a new file and call it with [iemmatrix/mtx_bessel]
> this workaround should work. on linux/windows it's quite the same
> procedure.
> the cleaner thing would be to install pd-0.48 with all desired libs from
> deken.
> liebe grüße
> marco
> Am 12.10.18 um 21:09 schrieb Jean-Marie Adrien:
>> Hello
>> Trying to reopen an old patch with pd-extended, and erased the corresponding pd-preferences by mistake !
>> Did everything again in the path prefs at startup, and one function is still not found :
>> it is mtx_./, and mix*, arithmetic multiplications and divisions of matrices, belonging inside a very useful fir_mean_n filter.
>> Actually both iemmatrix libraries and iem_matrix are in the paths
>> Does anyone knows where this objects are ? guess an iem library ??
>> (actually this object can open it with pd extended 42-5 but not with pd extended 43-4, the latter being the version i currently used to open it, so i am trying to unscrew the prefs and any hint about the source library is worthy in this process…).
>> Tks !
>> JM
>> _______________________________________________
>> Pd-list at lists.iem.at mailing list
>> UNSUBSCRIBE and account-management -> https://lists.puredata.info/listinfo/pd-list
> _______________________________________________
> Pd-list at lists.iem.at mailing list
> UNSUBSCRIBE and account-management -> https://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list