[PD] libraries not working

Allister Sinclair allistersinclair at gmail.com
Wed Jan 6 19:38:55 CET 2021

Dear pd list,

I have compiled and installed pd Pd 0.51.4 on Ubuntu Studio
and some major libraries that I have reinstalled via deken no longer work,
like zexy and iemlib. I tried with and without adding the path.

It worked fine before on the same machine same os

my externals are located in my home folder at
could that be a problem?
externals used to be in /usr/lib/pd/extra/, but deken will only install
stuff in
/home/allister/.local/lib/pd/extra now
it says: bad option ".externals_searchui": must be -default, -detail,
-icon, -message, -parent, -title, or -type

Or could it be an incompatibility of the libraries with the latest version
of pd?

Thank you

Allister Sinclair
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20210106/6ad4bb87/attachment.html>

More information about the Pd-list mailing list