[PD] external libraries for Raspberry Pi - how to compile?

Roman Haefeli reduzent at gmail.com
Sun Sep 12 22:16:29 CEST 2021

On Sun, 2021-09-12 at 21:30 +0200, IOhannes m zmölnig wrote:
> On 9/12/21 21:03, Ingo wrote:
> > Yes! I can confirm it definitely!
> > That's why I ran into these problems in the first place.

This is somewhat contradictory to:

On Sun, 2021-09-12 at 11:36 +0200, Ingo wrote:
> I just downloaded from apt-get version 1.21 instead of 1.22 and it
> works!

From what I can tell (and as IOhannes already showed), iemlib 1.21 from
buster (not backports) works fine. Tested on a RPi 4. With the info at
hand, it's not clear whether your Pd tried to load the broken Deken
version all along or nothing at all. 

If you did load the broken version, I wonder why you didn't see the
error message or why you didn't mention it. 

Also, you said the version installed with 'apt-get install' was missing
pd_linux files, but didn't indicate what made you assume this. Without
more background information it is difficult to trust such a rather bold
statement. Finally, exactly the version installed with apt-get is the
one that works. I'm glad that it works now, though the way there was
rather confusing.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: This is a digitally signed message part
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20210912/7f489a54/attachment.sig>

More information about the Pd-list mailing list