[PD] osc objects
matju at artengine.ca
Sun May 7 06:56:55 CEST 2006
On Thu, 27 Apr 2006, Hans-Christoph Steiner wrote:
> > osc/route
> > osc/pack
> > osc/unpack
> I think these should be more descriptive. They don't work exactly the same as
> the core versions, so they should have different, but similar, names.
Why should namespaces exist if they don't solve name conflicts?
> The suffix is fine, but it should be consistent across objects in the lib,
those names all contain "osc" twice. if the latter "OSC" can't be removed,
then why not removing the leading "osc/" ?
_ _ __ ___ _____ ________ _____________ _____________________ ...
| Mathieu Bouchard - tél:+1.514.383.3801 - http://artengine.ca/matju
| Freelance Digital Arts Engineer, Montréal QC Canada
More information about the Pd-list